| Package | Affected versions | Patched versions |
|---|---|---|
| method-override | < 2.3.10 | 2.3.10 |
| method-override | ≥ 1.0.2, < 2.3.10≥ 2.0.0, < 2.3.10 | 2.3.10 |
Affected versions of method-override are vulnerable to a regular expression denial of service vulnerability when untrusted user input is passed into the X-HTTP-Method-Override header.
Update to version 2.3.10 or later
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free