| Package | Affected versions | Patched versions |
|---|---|---|
| crucible | = 4.5.0≥ 4.4.0, < 4.4.3 | 4.4.3 |
| fisheye | = 4.5.0≥ 4.4.0, < 4.4.3 | 4.4.3 |
Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and 4.5.0 allow remote attackers with administrative privileges to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the base path setting of a configured file system repository.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free