| Package | Affected versions | Patched versions |
|---|---|---|
| moment | ≤ 2.19.2 | |
| nessus | ≤ 8.2.3 | |
| moment | < 2.19.3 | 2.19.3 |
Affected versions of moment are vulnerable to a low severity regular expression denial of service when parsing dates as strings.
Update to version 2.19.3 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free