| Package | Affected versions | Patched versions |
|---|---|---|
| joomla! | = 3.2.0= 3.2.1= 3.2.2= 3.2.3= 3.2.4= 3.3.0= 3.3.1= 3.3.2= 3.3.3= 3.3.4= 3.3.5= 3.4.0= 3.4.1= 3.4.2= 3.4.3= 3.4.4= 3.4.5= 3.4.6= 3.4.7= 3.4.8= 3.5.0= 3.5.1= 3.6.0= 3.6.1= 3.6.2= 3.6.3= 3.6.4= 3.6.5 |
In Joomla! 3.2.0 through 3.6.5 (fixed in 3.7.0), inadequate filtering leads to XSS in the template manager component.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free