| Package | Affected versions | Patched versions |
|---|---|---|
| joomla! | = 1.5.0= 1.5.1= 1.5.10= 1.5.11= 1.5.12= 1.5.13= 1.5.14= 1.5.15= 1.5.16= 1.5.17= 1.5.18= 1.5.19= 1.5.2= 1.5.20= 1.5.21= 1.5.22= 1.5.23= 1.5.24= 1.5.25= 1.5.26= 1.5.3= 1.5.4= 1.5.5= 1.5.6= 1.5.7= 1.5.8= 1.5.9= 1.6.0= 1.6.1= 1.6.2= 1.6.3= 1.6.4= 1.6.5= 1.6.6= 1.7.0= 1.7.1= 1.7.2= 1.7.3= 1.7.4= 1.7.5= 2.5.0= 2.5.1= 2.5.10= 2.5.11= 2.5.12= 2.5.13= 2.5.14= 2.5.15= 2.5.16= 2.5.17= 2.5.18= 2.5.19= 2.5.2= 2.5.20= 2.5.21= 2.5.22= 2.5.23= 2.5.24= 2.5.25= 2.5.26= 2.5.27= 2.5.28= 2.5.3= 2.5.4= 2.5.5= 2.5.6= 2.5.7= 2.5.8= 2.5.9= 3.0.0= 3.0.1= 3.0.2= 3.1.0= 3.1.1= 3.1.2= 3.1.3= 3.1.4= 3.1.5= 3.1.6= 3.2.0= 3.2.1= 3.2.2= 3.2.3= 3.2.4= 3.3.0= 3.3.1= 3.3.2= 3.3.3= 3.3.4= 3.3.5= 3.4.0= 3.4.1= 3.4.2= 3.4.3= 3.4.4= 3.4.5= 3.4.6= 3.4.7= 3.4.8= 3.5.0= 3.5.1= 3.6.0= 3.6.1= 3.6.2= 3.6.3= 3.6.4= 3.6.5 |
In Joomla! 1.5.0 through 3.6.5 (fixed in 3.7.0), inadequate filtering of specific HTML attributes leads to XSS vulnerabilities in various components.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free