| Package | Affected versions | Patched versions |
|---|---|---|
| zammad | ≤ 2.3.0 |
Zammad GmbH Zammad version 2.3.0 and earlier contains a Improper Neutralization of Script-Related HTML Tags in a Web Page (CWE-80) vulnerability in the subject of emails which are not html quoted in certain cases. This can result in the embedding and execution of java script code on users browser. This attack appear to be exploitable via the victim openning a ticket. This vulnerability appears to have been fixed in 2.3.1, 2.2.2 and 2.1.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free