| Package | Affected versions | Patched versions |
|---|---|---|
| org.grails.plugins:fields | < 2.2.8 | 2.2.8 |
| org.grails:grails-core | < 3.3.6 | 3.3.6 |
| grails fields | = 2.2.7 |
Grails Fields plugin version 2.2.7 contains a Cross Site Scripting (XSS) vulnerability in using the display tag that can result in XSS. This vulnerability has been fixed in version 2.2.8.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free