要点
- CVE-2018-3723 是影响 defaults-deep (defaults-deep project), defaults-deep 的高危 (CVSS 8.8)漏洞。
- 未来 30 天内被利用的概率(EPSS):2.0%,高于 80.9% 的漏洞。
- 修复:升级到 0.2.4 或更高版本。
Description
Versions of default-deep before 0.2.4 are vulnerable to prototype pollution
Recommendation
Update to version 0.2.4 or later.
NVD description
defaults-deep node module before 0.2.4 suffers from a Modification of Assumed-Immutable Data (MAID) vulnerability, which allows a malicious user to modify the prototype of "Object" via __proto__, causing the addition or modification of an existing property that will exist on all objects.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free