| Package | Affected versions | Patched versions |
|---|---|---|
| traffic server | ≥ 8.0.0, < 8.0.4< 7.1.7 | 8.0.47.1.7 |
Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks. Earlier versions of Apache Traffic Server didn't limit the number of setting frames sent from the client using the HTTP/2 protocol. Users should upgrade to Apache Traffic Server 7.1.7, 8.0.4, or later versions.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free