| Package | Affected versions | Patched versions |
|---|---|---|
| rubygems-update | ≥ 2.6.0, < 2.7.9≥ 3.0.0, < 3.0.2 | 2.7.93.0.2 |
| rubygems | ≥ 2.6.0, ≤ 3.0.2 |
An issue was discovered in RubyGems 2.6 and later through 3.0.2. Since Gem::UserInteraction#verbose calls say without escaping, escape sequence injection is possible.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free