| Package | Affected versions | Patched versions |
|---|---|---|
| freerdp | = 2.0.0> 1.1.0, < 2.0.0 | 2.0.0 |
libfreerdp/core/update.c in FreeRDP versions > 1.1 through 2.0.0-rc4 has an Out-of-bounds Read.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free