要点
- CVE-2020-15154 是影响 baserproject/basercms, basercms (basercms) 的高危 (CVSS 7.3)漏洞。
- 未来 30 天内被利用的概率(EPSS):1.0%,高于 63.2% 的漏洞。
- 修复:升级到 4.3.7 或更高版本。
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS).
- Impact: XSS via Arbitrary script execution.
- Attack vector is: Administrator must be logged in.
- Components are: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, jquery.bcTree.js
- Tested baserCMS Version : 4.3.6 (Latest)
- Affected baserCMS Version : 4.0.0 ~ 4.3.6
- Patches : https://basercms.net/security/20200827
Found by Aquilao Null
NVD description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, jquery.bcTree.js. The issue is fixed in version 4.3.7.
baserproject/basercms 的其他漏洞
查看全部 →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free