| Package | Affected versions | Patched versions |
|---|---|---|
| moodle/moodle | ≥ 3.5.0, < 3.5.15≥ 3.7.0, < 3.7.9≥ 3.8.0, < 3.8.6≥ 3.9.0, < 3.9.3 | 3.5.153.7.93.8.63.9.3 |
| moodle | ≥ 3.5.0, ≤ 3.5.14≥ 3.7.0, ≤ 3.7.8≥ 3.8.0, ≤ 3.8.5≥ 3.9.0, ≤ 3.9.2 |
In moodle, some database module web services allowed students to add entries within groups they did not belong to. Versions affected: 3.9 to 3.9.2, 3.8 to 3.8.5, 3.7 to 3.7.8, 3.5 to 3.5.14 and earlier unsupported versions. This is fixed in moodle 3.8.6, 3.7.9, 3.5.15, and 3.10.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free