| Package | Affected versions | Patched versions |
|---|---|---|
| alienware command center application | < 5.4.35.0 | 5.4.35.0 |
| command | update | < 4.3.0 | 4.3.0 |
| update/alienware update | < 4.3.0 | 4.3.0 |
Dell Command | Update, Dell Update, and Alienware Update versions before 4.3 contains an Improper Verification of Cryptographic Signature Vulnerability. A local authenticated malicious user may exploit this vulnerability by executing arbitrary code on the system.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free