要点
- CVE-2022-24711 是影响 codeigniter4/framework, codeigniter (codeigniter) 的严重 (CVSS 9.8)漏洞。
- 未来 30 天内被利用的概率(EPSS):1.2%,高于 67.5% 的漏洞。
- 修复:升级到 4.1.9 或更高版本。
Description
Impact
This vulnerability allows attackers to execute CLI routes via HTTP request.
Patches
Upgrade to v4.1.9 or later.
Workarounds
None.
For more information
If you have any questions or comments about this advisory:
NVD description
CodeIgniter4 is the 4.x branch of CodeIgniter, a PHP full-stack web framework. Prior to version 4.1.9, an improper input validation vulnerability allows attackers to execute CLI routes via HTTP request. Version 4.1.9 contains a patch. There are currently no known workarounds for this vulnerability.
codeigniter4/framework 的其他漏洞
查看全部 →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free