| Package | Affected versions | Patched versions |
|---|---|---|
| foundry blobster | ≥ 3.207.0, < 3.227.0 | 3.227.0 |
The Foundry Blobster service was found to have a cross-site scripting (XSS) vulnerability that could have allowed an attacker with access to Foundry to launch attacks against other users. This vulnerability is resolved in Blobster 3.228.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free