要点
- CVE-2022-31158 是影响 packbackbooks/lti-1-3-php-library, lti 1.3 tool library (packback) 的高危 (CVSS 7.5)漏洞。
- 未来 30 天内被利用的概率(EPSS):0.86%,高于 58.6% 的漏洞。
- 修复:升级到 5.0, 5.0.0 或更高版本。
Description
Impact
Nonce Claim Value was not being validated against the nonce value sent in the Authentication Request.
Patches
Users should upgrade to version 5.0 immediately
Workarounds
None.
NVD description
LTI 1.3 Tool Library is a library used for building IMS-certified LTI 1.3 tool providers in PHP. Prior to version 5.0, the Nonce Claim Value was not being validated against the nonce value sent in the Authentication Request. Users should upgrade to version 5.0 to receive a patch. There are currently no known workarounds.
packbackbooks/lti-1-3-php-library 的其他漏洞
查看全部 →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free