要点
- CVE-2022-3978 是影响 nodebb (nodebb), nodebb 的中危 (CVSS 4.3)漏洞。
- 未来 30 天内被利用的概率(EPSS):0.38%,高于 31.7% 的漏洞。
- 修复:升级到 2.5.8 或更高版本。
| Package | Affected versions | Patched versions |
|---|
| nodebb | < 2.5.8
| 2.5.8
|
| nodebb npm | < 2.5.8
| 2.5.8
|
Description
A vulnerability was found in NodeBB up to 2.5.7. This affects an unknown part of the file /register/abort. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.5.8 is able to address this issue. The name of the patch is 2f9d8c350e54543f608d3d4c8e1a49bbb6cdea38. It is recommended to upgrade the affected component.
NVD description
A vulnerability, which was classified as problematic, was found in NodeBB up to 2.5.7. This affects an unknown part of the file /register/abort. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.5.8 is able to address this issue. The name of the patch is 2f9d8c350e54543f608d3d4c8e1a49bbb6cdea38. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-213555.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free