| Package | Affected versions | Patched versions |
|---|---|---|
| traffic server | ≥ 8.0.0, ≤ 8.1.5≥ 9.0.0, ≤ 9.1.3 |
Improper Input Validation vulnerability for the xdebug plugin in Apache Software Foundation Apache Traffic Server can lead to cross site scripting and cache poisoning attacks.This issue affects Apache Traffic Server: 9.0.0 to 9.1.3. Users should upgrade to 9.1.4 or later versions.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free