要点
- CVE-2023-0815 是影响 org.opennms:opennms, horizon (opennms), meridian (opennms) 的中危 (CVSS 6.5)漏洞。
- 未来 30 天内被利用的概率(EPSS):0.63%,高于 50.4% 的漏洞。
- 修复:升级到 31.0.4, 2023.1.0 或更高版本。
Description
Potential Insertion of Sensitive Information into Jetty Log Files in multiple versions of OpenNMS Meridian and Horizon could allow disclosure of usernames and passwords if the logging level is set to debug.
NVD description
Potential Insertion of Sensitive Information into Jetty Log Files in multiple versions of OpenNMS Meridian and Horizon could allow disclosure of usernames and passwords if the logging level is set to debug. Users
should upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4. Meridian and
Horizon installation instructions state that they are intended for installation
within an organization's private networks and should not be directly accessible
from the Internet.
org.opennms:opennms 的其他漏洞
查看全部 →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free