要点
- CVE-2023-0868 是影响 org.opennms:opennms-webapp, horizon (opennms), meridian (opennms) 的中危 (CVSS 6.1)漏洞。
- 未来 30 天内被利用的概率(EPSS):0.44%,高于 38.5% 的漏洞。
- 修复:升级到 31.0.4, 2023.1.0 或更高版本。
Description
Reflected cross-site scripting in graph results in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to steal session cookies.
NVD description
Reflected cross-site scripting in graph results in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to steal session cookies. Users
should upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4. Meridian and
Horizon installation instructions state that they are intended for installation
within an organization's private networks and should not be directly accessible
from the Internet.
org.opennms:opennms-webapp 的其他漏洞
查看全部 →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free