要点
- CVE-2023-0869 是影响 org.opennms:opennms-web-api, horizon (opennms), meridian (opennms) 的中危 (CVSS 6.1)漏洞。
- 未来 30 天内被利用的概率(EPSS):0.41%,高于 35.2% 的漏洞。
- 修复:升级到 31.0.4, 2023.1.0 或更高版本。
Description
Cross-site scripting in outage/list.htm in multiple versions of OpenNMS Meridian and Horizon allows an attacker access to confidential session information.
NVD description
Cross-site scripting in outage/list.htm in multiple versions of OpenNMS Meridian and Horizon allows an attacker access to confidential session information. The solution is to upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4 or newer.
Meridian
and Horizon installation instructions state that they are intended for
installation within an organization's private networks and should not be
directly accessible from the Internet.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free