| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.inlong:manager-pojo | ≥ 1.4.0, < 1.8.0 | 1.8.0 |
| inlong | ≥ 1.4.0, ≤ 1.7.0 |
Deserialization of Untrusted Data Vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.7.0.
The attacker could bypass the current logic and achieve arbitrary file reading. To solve it, users are advised to upgrade to Apache InLong's 1.8.0 or cherry-pick https://github.com/apache/inlong/pull/8130 .
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free