要点
- CVE-2024-42470 是影响 org.openhab.ui.bundles:org.openhab.ui.cometvisu, openhab (openhab) 的严重 (CVSS 9.1)漏洞。
- 未来 30 天内被利用的概率(EPSS):0.52%,高于 44.5% 的漏洞。
- 修复:升级到 4.2.1 或更高版本。
Description
Several endpoints in the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data.
Impact
This issue may lead to sensitive Information Disclosure.
NVD description
openHAB, a provider of open-source home automation software, has add-ons including the visualization add-on CometVisu. Several endpoints in versions prior to 4.2.1 of the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data. This issue may lead to sensitive information disclosure. Users should upgrade to version 4.2.1 of the CometVisu add-on of openHAB to receive a patch.
org.openhab.ui.bundles:org.openhab.ui.cometvisu 的其他漏洞
查看全部 →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free