要点
- CVE-2025-24374 是影响 twig/twig 的中危 (CVSS 4.3)漏洞。
- 未来 30 天内被利用的概率(EPSS):0.29%,高于 21.6% 的漏洞。
- 修复:升级到 3.19.0 或更高版本。
| Package | Affected versions | Patched versions |
|---|
| twig/twig Packagist | ≥ 3.16.0, < 3.19.0
| 3.19.0
|
Description
When using the ?? operator, output escaping was missing for the expression on the left side of the operator.
NVD description
Twig is a template language for PHP. When using the ?? operator, output escaping was missing for the expression on the left side of the operator. This vulnerability is fixed in 3.19.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free