| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.streampark:streampark | ≤ 2.1.5 | |
| streampark | ≥ 2.1.4, < 2.1.6 | 2.1.6 |
Incorrect Execution-Assigned Permissions vulnerability in Apache StreamPark. This issue affects Apache StreamPark: from 2.1.4 before 2.1.6. Users are recommended to upgrade to version 2.1.6, which fixes the issue. Version 2.1.6 has yet to be published in the Maven registry.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free