要点
- CVE-2025-62784 是影响 de.themoep:inventorygui, inventorygui (phoenix616) 的中危 (CVSS 5.3)漏洞。
- 未来 30 天内被利用的概率(EPSS):0.22%,高于 13.0% 的漏洞。
- 修复:升级到 1.6.5 或更高版本。
Description
Impact
Any plugin using a GUI with the GuiStorageElement and allows taking out items out of that element.
Patches
InventoryGui 1.6.5 (included in latest 1.6.5-SNAPSHOT) by disabling GuiStorageElement when not running on 1.21.9 or later.
Workarounds
Not using the GuiStorageElement.
NVD description
InventoryGui is a library for creating chest GUIs for Bukkit/Spigot plugins. Versions before 1.6.5 contain a vulnerability where any plugin using a GUI with the GuiStorageElement and allows taking out items out of that element can allow item duplication when the experimental Bundle item feature is enabled on the server. The vulnerability is resolved in version 1.6.5.
de.themoep:inventorygui 的其他漏洞
查看全部 →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free