要点
- CVE-2026-26987 是影响 librenms/librenms, librenms (librenms) 的中危 (CVSS 6.1)漏洞。
- 未来 30 天内被利用的概率(EPSS):0.34%,高于 27.0% 的漏洞。
- 修复:升级到 26.2.0 或更高版本。
Description
Summary
reflected xss via email field
Details
- visit
http://127.0.0.1/settings/alerting/email
- in the email address input but this payload
<img src=1 onerror=alert(document.cookie)>
- notice the alert
PoC
Impact
can lead to ATO
NVD description
LibreNMS is an auto-discovering PHP/MySQL/SNMP based network monitoring tool. Versions 25.12.0 and below are vulnerable to Reflected XSS attacks via email field. This issue has been fixed in version 26.2.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free