| Package | Affected versions | Patched versions |
|---|---|---|
| frappe | ≥ 15.0.0, ≤ 15.100.0< 14.100.1 | 14.100.1 |
Frappe is a full-stack web application framework. Prior to versions 14.100.1 and 15.100.0, an endpoint was vulnerable to SQL injection through specially crafted requests, which would allow a malicious actor to extract sensitive information. This issue has been patched in versions 14.100.1 and 15.100.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free