要点
- CVE-2026-3304 是影响 multer (expressjs), multer 的高危 (CVSS 7.5)漏洞。
- 未来 30 天内被利用的概率(EPSS):0.74%,高于 54.6% 的漏洞。
- 修复:升级到 2.1.0 或更高版本。
| Package | Affected versions | Patched versions |
|---|
| multer | < 2.1.0
| 2.1.0
|
| multer npm | < 2.1.0
| 2.1.0
|
Description
Impact
A vulnerability in Multer versions < 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing resource exhaustion.
Patches
Users should upgrade to 2.1.0
Workarounds
None
NVD description
Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability in Multer prior to version 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing resource exhaustion. Users should upgrade to version 2.1.0 to receive a patch. No known workarounds are available.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free