| Package | Affected versions | Patched versions |
|---|---|---|
| tomcat native | ≥ 1.3.0, < 1.3.9≥ 2.0.0, < 2.0.16 | 1.3.92.0.16 |
Race condition within a thread vulnerability in Apache Tomcat Native allowed client certificate verification requirements to be down-graded for some configurations. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Unsupported versions may also be affected. Users are recommended to upgrade to version 2.0.16 or 1.3.9, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free