In short
- CVE-2006-4247 is a MEDIUM (CVSS 6.4) vulnerability affecting plone, plone (plone).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.8% of all vulnerabilities.
- Fix: update to 2.5.1 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | ≥ 2.5, < 2.5.1≤ 2.5
| 2.5.1
|
| plone | = 2.5= 2.5.1_rc
| No fix yet |
Description
Unspecified vulnerability in the Password Reset Tool before 0.4.1 on Plone 2.5 and 2.5.1 Release Candidate allows attackers to reset the passwords of other users, related to "an erroneous security declaration."
NVD description
Unspecified vulnerability in the Password Reset Tool before 0.4.1 on Plone 2.5 and 2.5.1 Release Candidate allows attackers to reset the passwords of other users, related to "an erroneous security declaration."
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free