In short
- CVE-2021-35959 is a MEDIUM (CVSS 5.4) vulnerability affecting plone, plone (plone).
- Chance of exploitation in the next 30 days (EPSS): 0.54%, higher than 45.5% of all vulnerabilities.
- Fix: update to 5.2.5 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | ≥ 5.0, ≤ 5.2.4≥ 5.0, < 5.2.5
| 5.2.5
|
| plone | ≥ 5.0, ≤ 5.2.4
| No fix yet |
Description
In Plone 5.0 through 5.2.4, Editors are vulnerable to XSS in the folder contents view, if a Contributor has created a folder with a SCRIPT tag in the description field.
NVD description
In Plone 5.0 through 5.2.4, Editors are vulnerable to XSS in the folder contents view, if a Contributor has created a folder with a SCRIPT tag in the description field.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free