In short
- CVE-2021-33512 is a MEDIUM (CVSS 5.4) vulnerability affecting plone, plone (plone).
- Chance of exploitation in the next 30 days (EPSS): 0.67%, higher than 52.0% of all vulnerabilities.
- Fix: update to 5.2.5 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | ≤ 5.2.4< 5.2.5
| 5.2.5
|
| plone | ≤ 5.2.4
| No fix yet |
Description
Plone through 5.2.4 allows stored XSS attacks (by a Contributor) by uploading an SVG or HTML document.
NVD description
Plone through 5.2.4 allows stored XSS attacks (by a Contributor) by uploading an SVG or HTML document.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free