In short
- CVE-2007-5613 is a MEDIUM (CVSS 4.3) vulnerability affecting org.mortbay.jetty:jetty, jetty (mortbay jetty).
- Chance of exploitation in the next 30 days (EPSS): 2.9%, higher than 86.9% of all vulnerabilities.
- Fix: update to 6.1.6 or later.
| Package | Affected versions | Patched versions |
|---|
| org.mortbay.jetty:jetty Maven | < 6.1.6
| 6.1.6
|
| jetty | = 1.0= 2.4= 3.0= 3.1= 4.0= 4.1= 4.2= 5= 5.1= 6= 6.1
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in Dump Servlet in Mortbay Jetty before 6.1.6rc1 allows remote attackers to inject arbitrary web script or HTML via unspecified parameters and cookies.
NVD description
Cross-site scripting (XSS) vulnerability in Dump Servlet in Mortbay Jetty before 6.1.6rc1 allows remote attackers to inject arbitrary web script or HTML via unspecified parameters and cookies.
More vulnerabilities in org.mortbay.jetty:jetty
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free