In short
- CVE-2007-5614 is a HIGH (CVSS 7.5) vulnerability affecting org.mortbay.jetty:jetty, jetty (mortbay jetty).
- Chance of exploitation in the next 30 days (EPSS): 4.0%, higher than 90.5% of all vulnerabilities.
- Fix: update to 6.1.6 or later.
| Package | Affected versions | Patched versions |
|---|
| org.mortbay.jetty:jetty Maven | < 6.1.6
| 6.1.6
|
| jetty | = 1.0= 2.4= 3.0= 3.1= 4.0= 4.1= 4.2= 5= 5.1= 6= 6.1
| No fix yet |
Description
Mortbay Jetty before 6.1.6rc1 does not properly handle "certain quote sequences" in HTML cookie parameters, which allows remote attackers to hijack browser sessions via unspecified vectors.
NVD description
Mortbay Jetty before 6.1.6rc1 does not properly handle "certain quote sequences" in HTML cookie parameters, which allows remote attackers to hijack browser sessions via unspecified vectors.
More vulnerabilities in org.mortbay.jetty:jetty
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free