In short
- CVE-2008-0164 is a MEDIUM (CVSS 4.3) vulnerability affecting plone, plone cms (plone).
- Chance of exploitation in the next 30 days (EPSS): 0.65%, higher than 51.0% of all vulnerabilities.
- Fix: update to 3.1 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | ≥ 3.0.5, ≤ 3.0.6< 3.1
| 3.1
|
| plone cms | = 3.0.5= 3.0.6
| No fix yet |
Description
Multiple cross-site request forgery (CSRF) vulnerabilities in Plone CMS before 3.1 allow remote attackers to (1) add arbitrary accounts via the join_form page and (2) change the privileges of arbitrary groups via the prefs_groups_overview page.
NVD description
Multiple cross-site request forgery (CSRF) vulnerabilities in Plone CMS 3.0.5 and 3.0.6 allow remote attackers to (1) add arbitrary accounts via the join_form page and (2) change the privileges of arbitrary groups via the prefs_groups_overview page.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free