In short
- CVE-2008-1393 is a CRITICAL (CVSS 10.0) vulnerability affecting plone, plone cms (plone).
- Chance of exploitation in the next 30 days (EPSS): 2.9%, higher than 87.0% of all vulnerabilities.
- Fix: update to 3.0 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | < 3.0
| 3.0
|
| plone cms | ≤ 3≤ 3.0.5
| No fix yet |
Description
Plone CMS before 3, places a base64 encoded form of the username and password in the __ac cookie for the admin account, which makes it easier for remote attackers to obtain administrative privileges by sniffing the network.
NVD description
Plone CMS 3.0.5, and probably other 3.x versions, places a base64 encoded form of the username and password in the __ac cookie for the admin account, which makes it easier for remote attackers to obtain administrative privileges by sniffing the network.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free