In short
- CVE-2008-1394 is a HIGH (CVSS 7.5) vulnerability affecting plone, plone cms (plone).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.2% of all vulnerabilities.
- Fix: update to 3.0 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | < 3.0
| 3.0
|
| plone cms | = 2.0.5= 2.1.2= 2.1.3= 2.5≤ 2.5.1
| No fix yet |
Description
Plone CMS before 3 places a base64 encoded form of the username and password in the __ac cookie for all user accounts, which makes it easier for remote attackers to obtain access by sniffing the network.
NVD description
Plone CMS before 3 places a base64 encoded form of the username and password in the __ac cookie for all user accounts, which makes it easier for remote attackers to obtain access by sniffing the network.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free