In short
- CVE-2008-1510 is a MEDIUM (CVSS 4.3) vulnerability affecting org.opencms:opencms-core, opencms (alkacon).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 73.6% of all vulnerabilities.
- Fix: update to 7.0.4 or later.
Description
Cross-site scripting (XSS) vulnerability in system/workplace/admin/accounts/users_list.jsp in Alkacon OpenCMS 7.0.3 allows remote attackers to inject arbitrary web script or HTML via the (1) searchfilter or (2) listSearchFilter parameter.
NVD description
Cross-site scripting (XSS) vulnerability in system/workplace/admin/accounts/users_list.jsp in Alkacon OpenCMS 7.0.3 allows remote attackers to inject arbitrary web script or HTML via the (1) searchfilter or (2) listSearchFilter parameter.
More vulnerabilities in org.opencms:opencms-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free