In short
- CVE-2008-4104 is a MEDIUM (CVSS 5.8) vulnerability affecting joomla/framework, joomla (joomla).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.9% of all vulnerabilities.
- Fix: update to 1.5.7 or later.
| Package | Affected versions | Patched versions |
|---|
| joomla/framework Packagist | ≥ 1.5.0, < 1.5.7
| 1.5.7
|
| joomla | = 1.5= 1.5.1= 1.5.2= 1.5.3= 1.5.4= 1.5.5= 1.5.6
| No fix yet |
Description
Multiple open redirect vulnerabilities in Joomla! 1.5 before 1.5.7 allow remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a "passed in" URL.
NVD description
Multiple open redirect vulnerabilities in Joomla! 1.5 before 1.5.7 allow remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a "passed in" URL.
More vulnerabilities in joomla/framework
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free