In short
- CVE-2018-17856 is a HIGH (CVSS 7.2) vulnerability affecting joomla/framework, joomla! (joomla).
- Chance of exploitation in the next 30 days (EPSS): 2.7%, higher than 85.9% of all vulnerabilities.
- Fix: update to 3.8.13 or later.
| Package | Affected versions | Patched versions |
|---|
| joomla/framework Packagist | ≥ 2.5.4, < 3.8.13
| 3.8.13
|
| joomla! | ≥ 2.5.4, < 3.8.13
| 3.8.13
|
Description
An issue was discovered in Joomla! before 3.8.13. com_joomlaupdate allows the execution of arbitrary code. The default ACL config enabled the ability of Administrator-level users to access com_joomlaupdate and trigger code execution.
NVD description
An issue was discovered in Joomla! before 3.8.13. com_joomlaupdate allows the execution of arbitrary code. The default ACL config enabled the ability of Administrator-level users to access com_joomlaupdate and trigger code execution.
More vulnerabilities in joomla/framework
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free