In short
- CVE-2009-0662 is a MEDIUM (CVSS 6.0) vulnerability affecting plone, products-plonepas, plonepas (plone).
- Chance of exploitation in the next 30 days (EPSS): 0.97%, higher than 61.9% of all vulnerabilities.
- Fix: update to 3.9 or later.
| Package | Affected versions | Patched versions |
|---|
| plone PyPI | ≥ 3.0, ≤ 3.1
| No fix yet |
| products-plonepas PyPI | ≥ 3, < 3.9
| 3.9
|
| plonepas | = 3.0= 3.1= 3.2= 3.3= 3.4= 3.5
| No fix yet |
Description
The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not properly handle the login form, which allows remote authenticated users to acquire the identity of an arbitrary user via unspecified vectors.
NVD description
The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not properly handle the login form, which allows remote authenticated users to acquire the identity of an arbitrary user via unspecified vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free