In short
- CVE-2009-5065 is a MEDIUM (CVSS 4.3) vulnerability affecting feedparser, feedparser (mark pilgrim).
- Chance of exploitation in the next 30 days (EPSS): 4.5%, higher than 91.6% of all vulnerabilities.
- Fix: update to 5.0 or later.
| Package | Affected versions | Patched versions |
|---|
| feedparser PyPI | < 5.0
| 5.0
|
| feedparser | = 3.0= 3.0.1= 3.1= 3.2= 3.3= 4.0= 4.0.1= 4.0.2≤ 4.1
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in feedparser.py in Universal Feed Parser (aka feedparser or python-feedparser) before 5.0 allows remote attackers to inject arbitrary web script or HTML via vectors involving nested CDATA stanzas.
NVD description
Cross-site scripting (XSS) vulnerability in feedparser.py in Universal Feed Parser (aka feedparser or python-feedparser) before 5.0 allows remote attackers to inject arbitrary web script or HTML via vectors involving nested CDATA stanzas.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free