In short
- CVE-2011-4332 is a MEDIUM (CVSS 4.3) vulnerability affecting joomla/joomla-cms, joomla! (joomla).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 64.4% of all vulnerabilities.
- Fix: update to 1.6.4 or later.
| Package | Affected versions | Patched versions |
|---|
| joomla/joomla-cms Packagist | < 1.6.4
| 1.6.4
|
| joomla! | = 1.6= 1.6.0= 1.6.1= 1.6.4= 1.6.5= 1.6.6≤ 1.6.3
| No fix yet |
Description
Multiple cross-site scripting (XSS) vulnerabilities in Joomla! 1.6.3 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
NVD description
Multiple cross-site scripting (XSS) vulnerabilities in Joomla! 1.6.3 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
More vulnerabilities in joomla/joomla-cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free