In short
- CVE-2025-25227 is a HIGH (CVSS 7.5) vulnerability affecting joomla/joomla-cms, joomla! (joomla).
- Chance of exploitation in the next 30 days (EPSS): 0.41%, higher than 35.2% of all vulnerabilities.
- Fix: update to 4.4.13, 5.2.6 or later.
| Package | Affected versions | Patched versions |
|---|
| joomla/joomla-cms Packagist | ≥ 4.0.0, < 4.4.13≥ 5.0.0, < 5.2.6
| 4.4.135.2.6
|
| joomla! | ≥ 4.0.0, < 4.4.13≥ 5.0.0, < 5.2.6
| 4.4.135.2.6
|
Description
Insufficient state checks lead to a vector that allows to bypass 2FA checks.
NVD description
Insufficient state checks lead to a vector that allows to bypass 2FA checks.
More vulnerabilities in joomla/joomla-cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free