In short
- CVE-2012-20001 is a MEDIUM (CVSS 6.1) vulnerability affecting prestashop/prestashop, prestashop (prestashop).
- Chance of exploitation in the next 30 days (EPSS): 0.82%, higher than 57.3% of all vulnerabilities.
- Fix: update to 1.5.2.0, 1.5.2 or later.
Description
PrestaShop before 1.5.2.0 allows XSS via the <object data='data:text/html substring in the message field.
NVD description
PrestaShop before 1.5.2 allows XSS via the "<object data='data:text/html" substring in the message field.
More vulnerabilities in prestashop/prestashop
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free