In short
- CVE-2013-0334 is a MEDIUM (CVSS 5.0) vulnerability affecting bundler, bundler (bundler).
- Chance of exploitation in the next 30 days (EPSS): 4.3%, higher than 91.2% of all vulnerabilities.
- Fix: update to 1.7.0 or later.
| Package | Affected versions | Patched versions |
|---|
| bundler RubyGems | < 1.7.0
| 1.7.0
|
| bundler | < 1.7.0
| 1.7.0
|
Description
Bundler before 1.7, when multiple top-level source lines are used, allows remote attackers to install arbitrary gems by creating a gem with the same name as another gem in a different source.
NVD description
Bundler before 1.7, when multiple top-level source lines are used, allows remote attackers to install arbitrary gems by creating a gem with the same name as another gem in a different source.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free