In short
- CVE-2013-4251 is a HIGH (CVSS 7.8) vulnerability affecting scipy, scipy (scipy).
- Chance of exploitation in the next 30 days (EPSS): 0.43%, higher than 37.5% of all vulnerabilities.
- Fix: update to 0.12.1 or later.
| Package | Affected versions | Patched versions |
|---|
| scipy PyPI | < 0.12.1
| 0.12.1
|
| scipy | < 0.12.1
| 0.12.1
|
Description
The scipy.weave component in SciPy before 0.12.1 creates insecure temporary directories.
NVD description
The scipy.weave component in SciPy before 0.12.1 creates insecure temporary directories.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free