In short
- CVE-2013-4492 is a MEDIUM (CVSS 4.3) vulnerability affecting i18n, i18n (i18n project).
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 82.8% of all vulnerabilities.
- Fix: update to 0.6.6 or later.
| Package | Affected versions | Patched versions |
|---|
| i18n RubyGems | < 0.6.6
| 0.6.6
|
| i18n | ≤ 0.6.5
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in exceptions.rb in the i18n gem before 0.6.6 for Ruby allows remote attackers to inject arbitrary web script or HTML via a crafted I18n::MissingTranslationData.new call.
NVD description
Cross-site scripting (XSS) vulnerability in exceptions.rb in the i18n gem before 0.6.6 for Ruby allows remote attackers to inject arbitrary web script or HTML via a crafted I18n::MissingTranslationData.new call.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free